Back to overview
Downtime

Platform unavailable due to Azure outage

Oct 29 at 05:01pm CET
Affected services
Sitemark API

Resolved
Oct 29 at 09:20pm CET

The platform is now fully operational. The issue was caused by a global Microsoft Azure outage affecting Front Door services. Our team has confirmed that all systems are restored and functioning as expected.

We will evaluate additional redundancy measures to help reduce the risk of similar disruptions in the future.

Created
Oct 29 at 05:01pm CET

We’re currently experiencing a temporary service disruption due to a global issue affecting Microsoft Azure’s Front Door services. This is impacting multiple platforms worldwide, including the Sitemark Platform and API, which are currently unavailable.

Our team is closely monitoring Azure’s progress and will restore full access as soon as services return to normal. We’ll continue to share updates as more information becomes available.